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  Не работают хоткеи в Манга Студии (hotkeys)
  

Иногда и правда не работают. Явление это не постоянно и закономерности в этом не
найдено (хотя чаще это именно в новых виндах Vista, 7). Просто у кого-то эта проблема
встречается и все. Если не работают хоткеи, надо зайти перейти в английскую
раскладку (если вы еще не в ней) и в File->Shortcut Settings и нажать "ок". Иногда
подобное лечится просто установкой английской раскладки клавиатуры в винде по
умолчанию, а иногда и этим не лечится, каждый раз надо заходить в начале работы
программы в настроки хоткеев. Тогда все хоткеи просыпаются.

  Не работает Ctrl+Z.
  

Еще быват проблема, что МС забывает конкретно Ctrl+Z команду. Ctrl+Z не работает при
включённом Punto Switcher. 
Но иногда причина, почему программа не признает Ctrl+Z, неуловима. Еще варианты
решения: 

    
    1. Войдите в раздел File->ShortCut Settings и кликните там "ок". Это ничего не значит,
просто сделайте это.   
    2. Смените раскладку Windows по умолчанию на английскую.  
    3. Переустановите МангаСтудию (иногда помогает). Иногда у программы что-то
случается с головой.   

  Куда делся черный цвет? Не могу выбрать цвет и вообще менюшка
цвета не вызывается при двойном клике на цветовом квадрате.
  

Это значит, что вы попали на слой с черно-белыми установками, когда у вас был выбран
некий цвет (не черный). Чтобы выбрать черный цвет, откройте палитру цветовую и
выберите там свой черный цвет. К сожалению, это можно сделать только так. Или еще
можно взять пипеткой черный с уже нарисованного.
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  Курсор не совпадает линией, линия рисуется в стороне от курсора.
Линия убегает в сторону вообще.
  

Скорее всего это проблема с драйверами планшета и лечится их переустановкой (у
вакома есть еще такая утилита, которая сбрасывает все настройки планшета, она тоже
помогает, но не во всех драйверах она есть). Причины внезапного появления подобной
ошибки могут быть следующими: вы подсоединяли планшеты других моделей к своему
компьютеру и это снесло ему мозги или вы расширяли рабочий стол на несколько
мониторов и потом некорректно вернули это все обратно.

  Глючит и тормозит линия. Проводиться до половины и дальше не
рисует, пока перо не отпустишь. Притормаживает, скругляет углы при
резких движениях.
  

Возможно программе не хватает места и надо удалить с рабочих дисков всякое лишнее
или переустановить ее на диск большим количеством свободного места. Разумеется,
такое может быть и просто от того, что запущена рядом какая-то еще отжирающая
память и процессор программа. Например, такое было у меня когда к ноутбуку был
подключен внешний монитор и поэтому видеокарта очень много "ела". Если все
перечисленное выше не было причиной и подтормаживание касалось только Манга
Студии (в других тяжелых программах типа Фотошопа все было нормально), то скорее
всего вам придется переустановить систему.

  Как установить Материалы мангастудийные? а то у меня ошибка
вываливается
  

В подборке материалов есть папка "Principalüfs Room and Meeting Rooms". В слове
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"Principalüfs" надо букву "ü" заменить на "u" и все. Букву, конечно можно изменить только
переписав дистрибутив Манга Студии себе на диск куда-нибудь. 
Если не хотите пользоваться инсталлятором по какой-то причине, то надо скопировать
папки 3d data, material, и tone в папку settings в дериктории с программой.

  Можно ли поменять хоткеи и если да то как это сделать?
  

Все горячие клавиши можно поменять под себя. В МангаСтудии прописаны хоткеи
практически для всего.
Меняются они в меню File->Shortcut Settings...
Горячие клавиши там удобно разнесены по вкладкам Menu (горячая клавиша под
определенный пункт в меню, чтобы долго не лазить), Tool (для работы с инструментами)
и Others (переключения по свойствам текущего инструмента, выбор инструмента с
предустановками и проч.)

  Можно ли настроить перо так, чтоб не пришлось давить на стилус изо
всех сил для получения жирной линии?
  

Нажим пера настраивается утилитой настройки планшета. 
WindowsПуск->Настройки->Панель управления->[Свойства Pen Tablet] или 
пуск->программы->планшет->Свойства Pen Tablet. 
В настройках планшета (Wacom) можно создать конретные настройки жесткости для
каждой отдельной программы.
Короче вам удобнее знать где валяется ваша программа по управлению планшетом.
Если таковой нет, то возможно драйверы не поставили просто. Скачать и поставить.
(Лично я делаю большую чувствительность пера, т.е. задаю ему большую жесткость. А
потом в МС рисую большого размера пером, используя в среднем 0-40% нажатия. И
давить не надо и динамика ширины линии большая.)

  Как справиться с линией, которая искривляется и выпрямляется как
ей захочется
  

В свойствах пера отключить коррекцию и сужение (на входе и не выходе) линии. Это 3
галочки надо снять. (stroke-in, stroke-out и correction)
Stroke-in отвечает за автоматическое заострение начала штриха, stroke-out - конца
штриха. Correction выравнивает-выпрямляет нарисованный штрих, делает его более
плавным.
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  Линия залипает к краям фреймов и вообще залипает к чему ни
попадя.
  

  

Проверьте, не включена ли у вас привязка к направляющим. В Манга Студии очень
много типов привязки к направляющим. Отключить все привязки или включить их можно
комбинацией клавиш Ctrl+1. Мышкой же это можно сделать через иконки на рабочем
столе программы (см. картинку справа). Зажатая левая иконка отвечат за включение
привязок, а остальные кнопки отвечают за типы привязок. 

  Как в фотошоп из МангаСтудии экспортировать файлы?
  

Меню File -> Строка Export -> Image File in pixels 
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  В выпадающем списке "Type" -> photoshop. Ниже type есть кнопка Settings - в ней параметры экспортирования слоев.  
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  В чем разница между экспортом с помощью ImageFile (in pixels) и
ImageFile (Dimensions)?
  

Это зависит от того в чем вы мерить хотите, в попугаях или слонах. В попугаях - выйдет
больше.
Разница между этими способами есть, если при экспорте вам одновременно нужно
масштабировать изображение до какого-то конкретного размера. Если экспортируете 1
в 1, то никакой разницы между этими экспортами нет.
В первом случае (in pixels) размеры изображения ширину и высоту вы задаете в
пикселях, удобнее использовать, когда экспортируете для интернета. 
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Во втором случае (Dimensions) размеры изображения выставляются в сантиметрах,
миллиметрах и дюймах. Экспортировать под печатный формат.

  Как изменять размер уже созданой страницы (canvas size)?
  

Размер страницы вшит намертво.
Единственное что можно менять из предустановок - это направляющие рабочих
фреймов. Размер - никогда! О_О (страшные глаза)

  Где хранятся все настройки Манга Студии и как их перенести на
другой компьютер или сохранить при переустановке системы?
  

Все настройки мангастудии включая горячие клавиши и настройки кистей и цветов
лежат в папке "smith micro" в "моих документах". Для переноса всех настроек на другую
сестему достаточно заменить эту папку, на соответствующую из старой системы.

  Как скрыть границы области выделения ("муравьи") как в фотошопе?
  

В меню View->Show Selection снять галочку. Чтобы повесить "скрыть/показать
выделение" на хоткей, как в фотошопе, можно залезть в настройки горячих клавиш
File->Shortcut Settings и там на кнопку меню "View->Show Selection" повесить Ctrl+H. И
тогда можно будет управлять видимостью выделения при помощи горячих клавиш.
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  Почему, когда я вставляю набросок, он становится очень контрастный
или яркий, что видно почти только белый фон и только чуть чуть
черные линии?
  

При вставке изображения появляется панелька, где можно выставлять настройки
импорта. (в панельке несколько закладок, нужна вкладка "Image Adjust")
И там надо указать, что изображение вы хотите вставить такого-то типа (только
черный, черно-белое с градациями серого, цвет...) 
пример моих настроек для импорта наброска: 
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  Нажим пера отключается
  

Перо планшета вдруг превращается в обычную мышь, толщина линий больше не
поддерживается. Эта проблема сброса Вакомом своих драйверов случается и при
работе с Фотошопом и с МангаСтудией. В общем, с тяжелыми графическими
программными пакетами. У меня такое происходит, когда я начинаю загружать свой
дохленький компьютер одновременным открыванием Фотошопа и МангаСтудии или еще
какой-нибудь программной чехардой, что заставляет его очень сильно напрягаться.
Тогда вдруг ОПА! и нажим в одной из программ или вообще - отключается. Поскольку
это глюк, то наверняка лечится обычной перезагрузкой системы. Но чтобы не
перезагружаться каждый раз из-за этой дурацкой проблемы, можно сделать вот что:
часто помогает просто открытие/закрытие программы настроек планшета (как будто вы
хотите что-то там поменять, но на самом деле просто открываете ее и закрываете, или
можно там что-то для проформы поменять, а потом вернуть обратно), или
закрыть/открыть программу, в которой эти глюки появились.

  Как сделать двойную обводку контура (текста)?
  

Текст или контур иногда хочется выделить на фоне любого типа и цвета. С этой задачей
справляется двойная обводка. Допустим, у вас есть черный текст, тогда обводка
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сначала белым, а потом черным выделит его на белом, на черном и на штриховом фоне
одинаково хорошо.

Средства МангаСтудии одной кнопочкой не позволяют решить эту задачу. Поэтому я
написал Action , который вы можете ипротировать к себе и пользоваться. 
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  Как сделать, чтобы не надо было выбирать шрифт каждый раз при
вставке текста? Стили в Манга Студии.
  

Если вы при каждой вставке текста выбираете шрифт и его размер, вы наверняка
заметили как это раздражает и отнимает время. В Манга Студии однако позаботились о
том, чтобы вы этих лишних повторяющихся действий не делали. Эта опция называется
"Стили". Стиль - это предустановленные настройки вашего шрифта, применяющиеся к
тексту.
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Стили создаются во вкладке шрифтов, которая появляется, когда вы пользуетесь
инструментом Текст.

  

Когда вы входите в режим вставки/редактирования текста, вы видите такие настройки
как галочку "Use style", выпадающее меню с названием стиля и кнопочку "Settings" под
ним. Нажав кнопку Setings, вы попадаете в меню создания и редактирования стилей. Вы
можете отредактировать стандартный стиль под свои нужды, а можете создать свой
собственный стиль со своим шрифтом, заданными свойствами и выравниванием.

  

Далее, когда вы начинаете работать с текстом, вы выбираете для вставленного текста
нужный стиль и программа запоминает выбор, следующий текст будет вставлен уже в
соотвествии с предыдуще выбранным стилем.

  Ореол вокруг скринтонов при экспорте страницы
  

Это не очень понятная и приятная проблема появляется как раз когда вы экспортируете
изображение с уменьшением (допустим, для интернета или просто создаете превью
странцы). Если экспорт этой же страницы сделать без масштабирования, для печати, то
этого ореола видно не будет. Очевидно, что ореол появляется из-за недостаточно
хорошего механизма обработки изображения при уменьшении в МангаСтудии.

  

Ореола можно избежать, если завести скринтон за контур, т.е. "закрасить" скринтоном
область за контуром. Но вручную, инструментами рисования это довольно трудоемко, а
заливка ничем не помогает. Но. Пользоваться мы как раз будем заливкой. Одним из
прекраснейших ее свойств в МангаСтудии: заступом и отступом за край заливки.

  

В свойствах заливки есть опция во вкладке Fill свойств инструмента заливки
Expand/Reduce Area (расширить/уменьшить зону). Если вы поставите туда значение
0.1мм например, это значит, что заливка будет работать как обычно, заливая область
внутри контура + выступит за эту область на 0.1мм, т.е. как раз "подлезет" под контур,
чего нам и нужно.

  

Второй способ, логика которого растет ногами из обращения с Фотошопом. Допустим, у
вас уже есть слой с наложенным скринтоном, у которого при экспорте этот дурацкий
ореол и возникает. Тыкать в него ведром везде вам не хочется, потому что слишком
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много разных замкнутых контуоров внутри этого скринтона, и вам хочется быть
уверенным, что вы ни одной не пропустили. Тогда кликаете левой кнопкой мыши на
иконке с треугольничком и тремя белыми полосками на сером фоне в слое со
скринтоном (в панельке слоев)  и выбираете "Create selection". Область, занятая
изображением в этом слое загружается как выделение. В меню иконок под выделением
выбираете Expand Seelction, увеличиваете область выделения на те же 0.1мм и кликаете
на иконку с ведром для того, чтобы залить выделенное цветом. Поскольку вы
находитесь на слое со скринтоном, то выделенная область зальется не черным цветом, а
скринтоном. Эффект выйдет практически тот же самый, что и с настроенным
инструментом заливки.

  

Таким образом ореол при экспорте изображения исчезнет полностью.

  

FAQ дополняется, вопросы и напоминания в комментариях приветствуются
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